Another Moultrie question

User avatar
Everyday Hunter
 
Posts: 1630
Joined: Wed Jan 21, 2009 7:12 am

RE: Another Moultrie question

Postby Everyday Hunter » Fri Apr 17, 2009 8:16 am

ORIGINAL: Everyday Hunter

I just got off the phone with Melanie at Moultrie. She said the D-40 doesn't have the button-cell battery, that only the older ones did. That was to keep the settings when the D-batteries were removed.

She suggested that it wasn't a problem with the camera, but maybe it was my computer. She said that it might change when I renamed the photo, but it doesn't. I wondered if it might be the SD cards. She said some cards are problematic with Moultire cameras. I'm using Kingston 1GB cards. I just bought some new 4GB cards, and checked them. They're also Kingston. I put one in and it still registers 1/1/2000 12:00 AM in the file data.

I guess I need to scare up another brand of SD card, or try these in another computer.

This isn't a huge problem, but I don't like having to open the file to see what the date is.

Steve

ONE STEP CLOSER TO FIGURING OUT WHAT'S WRONG...
I was in Bass Pro Shops in Charlotte, NC a couple of days ago, and they had the Moultrie D40 on sale for $79.99. I figured it was as good as the $69.99 mail order deal someone posted because it didn't include postage (they did add tax), and it also included a 1GB SD card. Since the girl at Moultrie told me it the problem must be with my SD card, I figured I'd buy it because then I would have an SD card with it that Moultrie supplied.

I got it home and set it up. This camera DOES record the date/time correctly in the file data on the SD card. So, then I put one of my old memory cards into the new camera and it correctly records the date/time data on files on that card as well. SO... it seems the SD card is not the problem, nor is my computer the problem. It seems as though my two older cameras are the problem.

I plan on trying the old cameras with the new SD card just to be sure they still have the problem. I will also go through the settings to make sure everything is identical between the old cameras and the new one. But it looks right now as though both my old cameras have the problem, not my new camera, not my computer, and not the SD memory cards.

I'll go out into the woods this afternoon to retrieve my old cameras and check them out. I'll try the new Moultrie SD card in the old cameras and see what happens. Then, I'll be placing another call to Moultrie.

Steve
When the Everyday Hunter isn't hunting, he's thinking about hunting, talking about hunting, dreaming about hunting, writing about hunting, or wishing he were hunting.
Image

HoneyHole
 
Posts: 271
Joined: Mon Dec 08, 2008 4:22 pm

RE: Another Moultrie question

Postby HoneyHole » Fri Apr 17, 2009 8:54 am

Steve, check to see if there is a firmware update available for the older ones. 

User avatar
Everyday Hunter
 
Posts: 1630
Joined: Wed Jan 21, 2009 7:12 am

RE: Another Moultrie question

Postby Everyday Hunter » Fri Apr 17, 2009 2:14 pm

ORIGINAL: HoneyHole

Steve, check to see if there is a firmware update available for the older ones.

Honey -- Thanks for the idea. I checked the Moultrie website and can't find any references to that kind of information for any of their products. I'll ask when I call next week, but if any kind of updates were available, I would think the woman I talked to previously would have suggested that.

I have compared the two older cameras to the new one, using both the Moultrie-supplied 1GB SD card as well as my own Kingston 1GB and 4BG cards, and only the older ones are failing to record the date/time in the file information. The information is stamped correctly on the bottom of the photos, but not in the file information (which you look at in Windows Explorer.) In the file data, it says every photo was taken at 1/1/2000 at 1:00 AM.

I don't know what they'll do, but they ought to do what's right since these cameras have worked this way from day one.

Steve
When the Everyday Hunter isn't hunting, he's thinking about hunting, talking about hunting, dreaming about hunting, writing about hunting, or wishing he were hunting.
Image

HoneyHole
 
Posts: 271
Joined: Mon Dec 08, 2008 4:22 pm

RE: Another Moultrie question

Postby HoneyHole » Sat Apr 18, 2009 1:20 am

Yeah, I looked and couldn't find anything either. Maybe it's something they can do. I know it's possible. Most the electronics I have can be updated one way or another, and usually from a web download. Maybe Moultrie figures us hunters aren't smart enough to do it by ourselves. [;)][:D]

User avatar
Everyday Hunter
 
Posts: 1630
Joined: Wed Jan 21, 2009 7:12 am

RE: Another Moultrie question

Postby Everyday Hunter » Fri Apr 24, 2009 2:39 am

Well, I talked to MAM (Melanie at Moultrie) again yesterday afternoon. I explained the my two older cameras don't record the date/time in the file information (although they do record it on the photo), and my new camera with the Moultrie-supplied SD card does. If I put the Moultrie-supplied SD card into the old cameras, they still do not record the date/time in the file information, and if I put my  Kingston SD cards (1GB and 4GB) into the new camera, they properly record the date/time in the file information.

So, as Melanie noted, I've isolated the problem to the two older cameras. She took my phone number and said she's discuss it with the technicians, and someone would call me back today.

It seems to me that they should either fix the cameras (if they can be fixed) at no charge to me (no shipping either way), or they should supply new cameras in exchange.

I'll let you know how good Moultrie's customer service is.

Steve

P.S. Sorry, forgot to add -- she said they do not have any firmware or software that can be downloaded to me for the cameras.
When the Everyday Hunter isn't hunting, he's thinking about hunting, talking about hunting, dreaming about hunting, writing about hunting, or wishing he were hunting.
Image

HoneyHole
 
Posts: 271
Joined: Mon Dec 08, 2008 4:22 pm

RE: Another Moultrie question

Postby HoneyHole » Fri Apr 24, 2009 2:44 am

Let us know what happens. I'm having an issue with one of my I-40's now. I'm curious about their customer service. 

User avatar
Everyday Hunter
 
Posts: 1630
Joined: Wed Jan 21, 2009 7:12 am

RE: Another Moultrie question

Postby Everyday Hunter » Fri Apr 24, 2009 1:46 pm

Melanie called me back today as promised. It was late this afternoon and I missed the call. Sounds like they have a plan, but I need to call back on Monday to see what's up.

Steve
When the Everyday Hunter isn't hunting, he's thinking about hunting, talking about hunting, dreaming about hunting, writing about hunting, or wishing he were hunting.
Image

GTOHunter
 
Posts: 541
Joined: Mon Apr 28, 2008 4:05 pm

RE: Another Moultrie question

Postby GTOHunter » Thu Apr 30, 2009 1:19 pm

I have read on another Hunting Site where a guy stated he had trouble with the Kingston SD cards in his Moultrie Camera and another guy had trouble when he used the SD cards with the higher GB so you may need to change from the Kingston SD's and use a SD card with only 1 GB of memory?

User avatar
Everyday Hunter
 
Posts: 1630
Joined: Wed Jan 21, 2009 7:12 am

RE: Another Moultrie question

Postby Everyday Hunter » Thu Apr 30, 2009 5:17 pm

The Kingston SD cards are not the problem. All four of my Kingston cards work flawlessly in my newest Moultrie D-40.

I've been in conversations with Moultrie, and am not a happy camper. More to come after I hear back from them. 

Steve
When the Everyday Hunter isn't hunting, he's thinking about hunting, talking about hunting, dreaming about hunting, writing about hunting, or wishing he were hunting.
Image

HoneyHole
 
Posts: 271
Joined: Mon Dec 08, 2008 4:22 pm

RE: Another Moultrie question

Postby HoneyHole » Fri May 01, 2009 3:02 am

Steve, from what I gather, they charge a flat rate ($100 I think) and just replace all the guts. I opened mine up to see what was happening with mine, and there's just 2 PC boards in there. Nothing that is really fixable. I'm sure they just replace the innards. I had to have a Lowrance GPS fixed and all the did was charge me $75 and sent me a new one (without any of my waypoints :( ) Brian

PreviousNext

Return to Scouting Cameras

Who is online

Users browsing this forum: No registered users and 4 guests