Moultrie Problem

User avatar
bigwisconsinbucks
 
Posts: 368
Joined: Thu Apr 24, 2008 4:17 pm

Moultrie Problem

Postby bigwisconsinbucks » Wed Mar 18, 2009 4:45 pm

I just purchased a D-40 this past month and am happy with the picture quality and the overall camera. However, I am having some trouble with it. I have the camera on all the normal modes and have it set at a 1 minute delay. It will take pictures just fine up to 5 minutes after the previous picture it took. However, after the camera has been "asleep" for 5 minutes it won't take a picture and shuts off. I then press the on button and it turns back on and takes a picture and then it will take a picture within the next five minutes if it detects it. But after those 5 minutes it shuts off and won't work.
 
I have called Moultrie and am going to send the camera in, but I first wanted to find out if anyone has had this problem and what they did. Thanks for the help in advance.
Kyle

User avatar
vipermann7
 
Posts: 319
Joined: Tue Jul 29, 2008 9:43 am

RE: Moultrie Problem

Postby vipermann7 » Wed Mar 18, 2009 4:57 pm

i have 2 D-40's and dont have any issues like that, sorry I cant actually offer any help. besides some defect, the only other thing would be if there is some setting that makes it do that, but i dont happen to recall such a setting on my cameras. good luck. i have always had perfect performance and am very happy with my D-40's, so i hope you get yours fixed up.

User avatar
shadow
 
Posts: 506
Joined: Thu Apr 24, 2008 12:50 pm

RE: Moultrie Problem

Postby shadow » Thu Mar 19, 2009 4:18 pm

I also have 2 D-40's, no problems yet, but I bought them only a few months ago. I'm keeping my fingers crossed hoping they continue to work.
Good luck with yours.

User avatar
reeper0697
 
Posts: 631
Joined: Tue Nov 25, 2008 7:49 am

RE: Moultrie Problem

Postby reeper0697 » Thu Mar 19, 2009 4:30 pm

Bigwisconsinbucks,
 
I had trouble with one of my Moultrie Game Watcher 2.1 cams. I sent it in and they actually sent me a D40 so they wouldnt have to mess with the GW I guess. I think they stopped making it but im not 100% sure. The process did take a while so that sucked but I recieved a better cam. I talked to Brock Smitherman(bsmitherman@moultriefeeders.com)
As far as I can remember he was helpful. I forgot to send them my reciept so I had to scan it and email it to him. Let us know how it works out!
Put me on a mountain, way back in the backwoods
Put me on a lake with biggin' on the line
Put me around a campfire cookin' something I just cleaned

User avatar
bigwisconsinbucks
 
Posts: 368
Joined: Thu Apr 24, 2008 4:17 pm

RE: Moultrie Problem

Postby bigwisconsinbucks » Thu Mar 19, 2009 4:54 pm

Thanks for the help guys.
Kyle


Return to Scouting Cameras

Who is online

Users browsing this forum: No registered users and 2 guests


cron