Having any troubles? Forum working OK?

If you used our old forum, please read this ...
User avatar
jonny5buck
 
Posts: 437
Joined: Wed Sep 10, 2008 8:06 am
Location: Land of Lincoln

Re: Having any troubles? Forum working OK?

Postby jonny5buck » Thu May 05, 2011 9:16 am

I have to agree that the format is difficult...i do not like the change...the print is smaller..and some of us old doggies will prob. just move on rather than take a week or so to get adjusted.MS badger it is sad to see you go ...you bring a unique insight and i enjoy your quality photos...i wish you the best..and believe there is more to leave this site...the color is terrible on the eyes also...im guessing you dont see as many posts because people are still trying to figure out what happened???? why?

I think it was summed up best....if it aint broke ...don't fix it...on the plus side you will have new members- :o

User avatar
Ben Sobieck
 
Posts: 446
Joined: Thu Oct 30, 2008 8:29 am

Re: Having any troubles? Forum working OK?

Postby Ben Sobieck » Thu May 05, 2011 12:10 pm

Thanks for the feedback, that helps. We've responded to your concerns in a FAQ thread that you can see at http://www.deeranddeerhunting.com/forum/viewtopic.php?f=91&t=8289.

And jonny5buck, you can adjust the size of the font using this button in the upper right:

Picture 5.png
Picture 5.png (3.53 KiB) Viewed 1763 times

User avatar
bobow
 
Posts: 624
Joined: Wed Jul 16, 2008 9:26 am
Location: Northern IL

Re: Having any troubles? Forum working OK?

Postby bobow » Thu May 05, 2011 4:37 pm

I am very disappointed. I don't think I will waste time trying to follow this.
Thomas Jefferson, 1774 July. "The God who gave us life, gave us liberty at the same time."

Life Member: NRA, ISRA; Member CCRA

User avatar
ishman
 
Posts: 60
Joined: Sat Sep 18, 2010 2:52 am
Location: western pennsylvania

Re: Having any troubles? Forum working OK?

Postby ishman » Thu May 05, 2011 4:51 pm

i miss on the main forum page that it used to show you the name of the most recent posts. Quite often one of them would catch my eye and i would check it out
Eric

User avatar
motorbreaker
 
Posts: 178
Joined: Wed Jun 16, 2010 11:07 am
Location: s.ohio

Re: Having any troubles? Forum working OK?

Postby motorbreaker » Thu May 05, 2011 5:04 pm

I hope you have a lot of things to change because this is not even close.
Last edited by motorbreaker on Sun May 15, 2011 7:00 am, edited 1 time in total.
Jake

User avatar
jonny5buck
 
Posts: 437
Joined: Wed Sep 10, 2008 8:06 am
Location: Land of Lincoln

Re: Having any troubles? Forum working OK?

Postby jonny5buck » Thu May 05, 2011 5:30 pm

Thanks for the response and the link @BeN....after navigating for a while i can say there is a few differences that i think might be make it or break it.The first thing i don't like is to get the entire page to fit i have to change my setting,on my computer from100% down to 75%...thats the way i prefer it...too see every bit of detail.maybe just me ,or perhaps others can also offer advice.I did hit the font size and it helped ..but again i cannot see the details on the far right...i have to move the slider back and forth..[something i hate] even in someones post i lose my track of thought when i have to pan back and forth just read something..again im not slamming on you guys i just prefer the old lay out on that level..

Also one of the features i think all of us loved was logging on and seeing who was where and doing what...you could see say Woods Walker was searching for mesgs...and Ms BADGER was downloading a picture...now i cannot even tell when a new post is up let alone have dialouge with someone...basicaly chat back and forth..have agreements and disagrements...i dont know where someone is and what's going on...it was nice seeing ''new post'' by Mac..and others than you could say hey buddy hope all is well and so on...right now i dont know where Jslotter AND Marc Anthony are...are they reading this post also?? taking a nap? out at the bar? or just elsewhere..im having some difficulties but will try to stay with it...

User avatar
metrx
 
Posts: 165
Joined: Thu Dec 03, 2009 1:39 pm
Location: New York

Re: Having any troubles? Forum working OK?

Postby metrx » Thu May 05, 2011 6:31 pm

Reset my password on the first try. I guess I'm not one for change...but I like the old format better. This new one seems tough to navigate a find things, maybe because I have to learn where everything is.

I also like the feature of the 5 or so most recently posted topics people responded to...if I was interested in one, I'd view it and respond.

Busy lives and busy schedules make it harder to have to sit and play around on here...it was easier to just sign on and go right to a topic. I'll be back because I love the site but moreso the people on here. Guess we'll just have to see how it goes.

User avatar
DeerCamp
 
Posts: 1328
Joined: Fri Apr 25, 2008 11:49 am

Re: Having any troubles? Forum working OK?

Postby DeerCamp » Thu May 05, 2011 11:03 pm

Im not use to this forum yet..But I do like it.. The only problem it gave me was when I was logging in. It said I didnt have the correct password..After trying a few more times it "locked me out." So I just went back to the forum to read what people were saying and I was logged on... Other than that no problems..
"If I pull the hammer and shoot this young buck, he's dead. But if I pass on him, the next hunter might not shoot so straight."

User avatar
Wanderer
 
Posts: 536
Joined: Sun Feb 08, 2009 3:35 am

Re: Having any troubles? Forum working OK?

Postby Wanderer » Fri May 06, 2011 5:55 am

OK, it's getting better I think. Today I was able to login using my new password and everything went smoothly. I will assume that clicking on "New Posts" gives the same result as "Posts Since Last Visit" used to do. I don't see any way to reset last visit like there used to be. I often used that feature because after I clicked "posts since last visit" I sometimes got booted offline and then I would be unable to find those posts, so I'd reset my last visit to 12 hours ago and regain those posts. I notice that, looking through old posts, some still have embedded pictures and others appear to have lost the pictures. Price of progress I guess. I still haven't posted with an attached a picture so I dont yet know how that works with the new version. I may try that later just as a test. The "font size" button works great. I also see that when searching through the members list, I can click on the headings of the columns and re-sort the list to alpha descending or alpha ascending and/or display by number of posts or date joined. That's pretty cool. I hope we dont lose too many people due to frustration. Can we now post videos without going through a Photo Bucket type site? Gotta try that,too.

User avatar
Ben Sobieck
 
Posts: 446
Joined: Thu Oct 30, 2008 8:29 am

Re: Having any troubles? Forum working OK?

Postby Ben Sobieck » Fri May 06, 2011 8:03 am

We've received a lot of suggestions from folks, and we do appreciate all of them. If you have more, head to this thread:

http://deeranddeerhunting.com/forum/vie ... e4237e79fa

Thanks!

PreviousNext

Return to NEW FORUM FAQ

Who is online

Users browsing this forum: No registered users and 2 guests