Having any troubles? Forum working OK?

If you used our old forum, please read this ...
User avatar
rthomas4
 
Posts: 689
Joined: Fri Feb 01, 2013 1:07 pm
Location: Hampton, SC

Re: Having any troubles? Forum working OK?

Postby rthomas4 » Sun Feb 03, 2013 9:41 am

Thanks. Actually when I went into the user control panel after reading the thread you provided, the signature and avatar options showed up. Evidently, it must take time for those functions to become available after initial registration, since today was the first time they were available.
NRA LM, NAHC LM, Buckmasters LM, The Second Amendment Foundation, GOA, NAGR, Palmetto Gun Rights, QDMA, DU, NWTF, ASAdisabled sportsmens' alliance, EDH, and Proud SC redneck REBEL for life.

hot tamale
 
Posts: 88
Joined: Tue Sep 25, 2012 8:54 pm

Re: Having any troubles? Forum working OK?

Postby hot tamale » Thu Feb 14, 2013 3:32 pm

can we please get all of the crap deleted from the crossbow forums???
there are multiple listing for free advertising on there. it's annoying.

thanks

BigDaddy
 
Posts: 6
Joined: Tue Mar 05, 2013 10:05 pm

Re: Having any troubles? Forum working OK?

Postby BigDaddy » Tue Mar 05, 2013 11:10 pm

just checking to see if my Scotian Buck came up, thanks, This is awesome that we can show our trophy whitetails all over the world
Attachments
125.JPG
a small token of appreciation from Nova Scotia 168non-typical with a 28" spread
125.JPG (120.86 KiB) Viewed 2967 times

BigDaddy
 
Posts: 6
Joined: Tue Mar 05, 2013 10:05 pm

Alan Clemons

Postby BigDaddy » Tue Mar 05, 2013 11:23 pm

Just wondering if anybody can put a photo of there trophy whitetail on the photo gallery, if so how?Nice deer pics bye the way, here's one from Nova Scotia
Attachments
125.JPG
a small token of appreciation from Nova Scotia 168non-typical with a 28" spread
125.JPG (120.86 KiB) Viewed 2967 times

User avatar
kellory
 
Posts: 2686
Joined: Tue Jul 26, 2011 3:01 pm
Location: Ohio

Re: Having any troubles? Forum working OK?

Postby kellory » Sat Apr 19, 2014 11:58 am

NO! Forums is not working OK! I have been trying to post for more than a week! I keep getting logged out seconds after logging in! I have tried at least 50 times! Trying one more time. Let's see if this one finally makes it.....:((
The only real difference between a good tracker and a bad tracker is observation. All the same data is present for both. The rest is understanding what you are seeing.

Previous

Return to NEW FORUM FAQ

Who is online

Users browsing this forum: No registered users and 2 guests