Having any troubles? Forum working OK?

If you used our old forum, please read this ...
User avatar
Rocky Landsverk
 
Posts: 46
Joined: Mon Apr 28, 2008 6:31 am

Re: Having any troubles? Forum working OK?

Postby Rocky Landsverk » Wed Sep 14, 2011 1:56 pm

avatars are fixed.

here's the avatar-uploading process.

User Control Panel
Profile
Edit Avatar
Browse
use 90x90 if your picture is larger than that.

this service will allow you to convert an image if it's way too large.

http://www.coolutils.com/online/image-converter/
Rocky Landsverk
Online Product Manager
DeerandDeerHunting.com

danesdad
 
Posts: 558
Joined: Tue Apr 29, 2008 6:40 pm

Re: Having any troubles? Forum working OK?

Postby danesdad » Thu Jan 26, 2012 11:16 pm

I'd like to know why I have to enter a comfirmation code for every post.
Hunting: 10% skill and 90% location.

User avatar
kellory
 
Posts: 2682
Joined: Tue Jul 26, 2011 3:01 pm
Location: Ohio

Re: Having any troubles? Forum working OK?

Postby kellory » Thu Jan 26, 2012 11:25 pm

danesdad wrote:I'd like to know why I have to enter a comfirmation code for every post.

Because without the confirmation codes to prove you are flesh and blood, the machine auto dialers were flooding this forum with so much spam, it was insane. They are a minor inconvience, but the spam crashed the site, damaged or distroyed much of the older posts. and distroyed information. Other forums I have seen recently require a math problem, or a simple puzzle, for each post. These are easy and they keep the spam at bay.
The only real difference between a good tracker and a bad tracker is observation. All the same data is present for both. The rest is understanding what you are seeing.

User avatar
kellory
 
Posts: 2682
Joined: Tue Jul 26, 2011 3:01 pm
Location: Ohio

Re: Having any troubles? Forum working OK?

Postby kellory » Thu Apr 19, 2012 11:24 pm

I am having a new problem. I am no longer able to sign in from my smart phone. It did work just fine, but now it keeps telling me,"invalid username or incorrect password" I have tried it dozens of times, and I am sure it is not a fat finger problem. Besides, it was saved in the phone for sign in. I have attempted manual and saved sign-ins. Was something done recently to the sign-in process, that could cause this malfunction? Laptop signs in with ease. :?:
The only real difference between a good tracker and a bad tracker is observation. All the same data is present for both. The rest is understanding what you are seeing.

bmstaaf
 
Posts: 247
Joined: Fri Mar 20, 2009 3:04 pm

Re: Having any troubles? Forum working OK?

Postby bmstaaf » Fri Apr 20, 2012 5:20 am

Same issue here with the smart phone...I go to respond to a message and all of my profile options come up.. I than have to log out and log back in.. sometimes it works sometimes it doesn't..its been going on since the first update..i a

User avatar
kellory
 
Posts: 2682
Joined: Tue Jul 26, 2011 3:01 pm
Location: Ohio

Re: Having any troubles? Forum working OK?

Postby kellory » Fri Apr 20, 2012 3:14 pm

bmstaaf wrote:Same issue here with the smart phone...I go to respond to a message and all of my profile options come up.. I than have to log out and log back in.. sometimes it works sometimes it doesn't..its been going on since the first update..i a

That would be an old problem for me as well. but the simple solution to that is to log out twice. log out of forum, then hit log in, go to log in page and log out of profile in the top right. Then you will come in fresh each time. My problem is new. I can not log in at all from my phone. It is as if my phone only had guest status. I can read as a guest, but can not contribute, or use any other member tool. :(
The only real difference between a good tracker and a bad tracker is observation. All the same data is present for both. The rest is understanding what you are seeing.

Jacob Edson
 
Posts: 2
Joined: Thu Sep 15, 2011 2:23 pm

Re: Having any troubles? Forum working OK?

Postby Jacob Edson » Tue Apr 24, 2012 3:30 pm

We are currently having our IT team work on the issue. Thanks for letting us know.

Jake Edson
Managing Editor

User avatar
kellory
 
Posts: 2682
Joined: Tue Jul 26, 2011 3:01 pm
Location: Ohio

Re: Having any troubles? Forum working OK?

Postby kellory » Tue Apr 24, 2012 4:44 pm

i shall eagerly await the repair! Thank you gentlemen.
The only real difference between a good tracker and a bad tracker is observation. All the same data is present for both. The rest is understanding what you are seeing.

User avatar
kellory
 
Posts: 2682
Joined: Tue Jul 26, 2011 3:01 pm
Location: Ohio

Re: Having any troubles? Forum working OK?

Postby kellory » Wed Apr 25, 2012 9:23 pm

Thank you gentlemen. Phone access has been restored. :)
The only real difference between a good tracker and a bad tracker is observation. All the same data is present for both. The rest is understanding what you are seeing.

User avatar
kellory
 
Posts: 2682
Joined: Tue Jul 26, 2011 3:01 pm
Location: Ohio

Re: Having any troubles? Forum working OK?

Postby kellory » Thu May 03, 2012 5:54 pm

This problem has returned " My problem is new. I can not log in at all from my phone. It is as if my phone only had guest status. I can read as a guest, but can not contribute, or use any other member tool. " We are back to guest status only by smart phone. It aslo shows no posts for today and no active posts by phone. Access is rather primitive right now. :( By laptop, there are several posting today). Also site seems slow to respond. Thank you for your efforts.
The only real difference between a good tracker and a bad tracker is observation. All the same data is present for both. The rest is understanding what you are seeing.

PreviousNext

Return to NEW FORUM FAQ

Who is online

Users browsing this forum: No registered users and 0 guests