Moultrie I-40 Problem

User avatar
Murie51
 
Posts: 19
Joined: Mon Nov 03, 2008 9:31 am

Moultrie I-40 Problem

Postby Murie51 » Thu Nov 05, 2009 9:31 am

I cant seem to get my Moultrie I-40 to work anymore.  I received it for X-mas last year.  I put it in the woods a couple of weeks ago and it worked great.  I got about 250 great videos with it.  I took it out of the woods for a couple of days, swapped out the memory card and was going to put it back in the woods, but it wont go into camera mode anymore.  I can cycle through the setting, but I press the 'Mode' button to get it into camera mode it does nothing.  I tried to diagnose by plugging it into the computer to see if there were some pics still left on the internal memory and the camera will not show up on my desktop computer or my laptop.  Do you guys have any ideas that could help me get this figured out before I call Moultrie?  Thanks
"Good intensions are fraught with disappointment" - Grissom

User avatar
ranwin33
 
Posts: 2110
Joined: Sun May 04, 2008 2:12 pm
Location: Kansas and Missouri

RE: Moultrie I-40 Problem

Postby ranwin33 » Thu Nov 05, 2009 9:56 am

How's the battery strength?  I've got some older Moultries that just won't go into camera mode unless they have fully charged batteries in them.
“There are two spiritual dangers in not owning a farm. One is the danger of supposing that breakfast comes from the grocery, and the other that heat comes from the furnace.”
Aldo Leopold

User avatar
Murie51
 
Posts: 19
Joined: Mon Nov 03, 2008 9:31 am

RE: Moultrie I-40 Problem

Postby Murie51 » Thu Nov 05, 2009 10:19 am

ORIGINAL: ranwin33

How's the battery strength?  I've got some older Moultries that just won't go into camera mode unless they have fully charged batteries in them.



I thought of that too and put brand new batteries in it and still did not go into camera mode.
"Good intensions are fraught with disappointment" - Grissom

mgray03
 
Posts: 4
Joined: Wed Jun 17, 2009 7:41 am

RE: Moultrie I-40 Problem

Postby mgray03 » Mon Nov 16, 2009 5:50 am

My suggestion would be to throw the Moultrie awawy.  I bought their camera last November.  I had ants get into my I40 (I thought it was supposed to be sealed) and wipe out the LCD.  Their customer service said this was "animal damage "  and that I was responsible for the repairs.  I will never ever buy another camera from those crooks.  They do not back their product. 


Return to Scouting Cameras

Who is online

Users browsing this forum: No registered users and 4 guests