Having any troubles? Forum working OK?

If you used our old forum, please read this ...
User avatar
joaxe
 
Posts: 28
Joined: Fri Feb 13, 2009 5:28 am
Location: Willow Grove, PA

Re: Having any troubles? Forum working OK?

Postby joaxe » Fri May 06, 2011 8:31 am

I will say that the new forum is WAY quicker than the old one. Thanks for the performance upgrade! I'll just need to get used to the new format.

Joe
"Eins, Zwei, Zuffa!"

Mathews Switchback XT 28" DL
MBG Radiant, Whisker Biscuit, String Splitter
Strikers/Tricks/Blazers, Aero Hunter and World's Best Strings

User avatar
bobow
 
Posts: 624
Joined: Wed Jul 16, 2008 9:26 am
Location: Northern IL

Re: Having any troubles? Forum working OK?

Postby bobow » Fri May 06, 2011 6:03 pm

bobow wrote:I am very disappointed. I don't think I will waste time trying to follow this.


OK, I will eat my words :? I am starting to find out how this works. I did have a real problem with the initial log in.

One question: how do you reply to an individual post without quoting?
Thomas Jefferson, 1774 July. "The God who gave us life, gave us liberty at the same time."

Life Member: NRA, ISRA; Member CCRA

freak nasty 145
 
Posts: 111
Joined: Fri Dec 31, 2010 9:46 am

Re: Having any troubles? Forum working OK?

Postby freak nasty 145 » Fri May 06, 2011 6:14 pm

Stll had trouble signing in! Said i had to wait 24 hrs to log back in to my acc. But i am on line and can post a reply. My profile pic. is still not on there. the old way is better.
"Any sportsman who can kill his deer without the tingling spine, the quick clutch at his heart, the delicious trembling of nerve fibers when the game is finally down, has no place in the deer woods." Lawrence R. Koller. (1948).

User avatar
charlie 01
 
Posts: 666
Joined: Mon Aug 23, 2010 4:44 am
Location: Illinois

Re: Having any troubles? Forum working OK?

Postby charlie 01 » Sat May 07, 2011 2:21 pm

Can't open up images in posted replys. Tried many but could not open them up.
never say never
patience is the companion of wisdom

User avatar
Ohio farms
 
Posts: 1953
Joined: Wed Aug 19, 2009 11:13 am
Location: Mentor, Ohio

Re: Having any troubles? Forum working OK?

Postby Ohio farms » Sat May 07, 2011 7:12 pm

MsBadger....hope you don't leave. I've always enjoyed your comments and humor.
I'm not thrilled about the change either, but I guess it may have something to do with age and not liking change all that much. BUT, I do have a question or two. What is the difference between the red circles, blue circles, the circles that have stars, the circles that move and the ones with points on them? On the old forum the dot on the left lit up to indicate recent activity. How is that done now.
I do like the spellcheck, though.
I guess I'll get used to it. My wife says that Slovenians are just too set in their ways...Hmmm.
Keep life simple...if you hear hoofbeats, think horses, not zebras.

User avatar
charlie 01
 
Posts: 666
Joined: Mon Aug 23, 2010 4:44 am
Location: Illinois

Re: Having any troubles? Forum working OK?

Postby charlie 01 » Sat May 07, 2011 10:30 pm

Don't give up so easily Chris. I always perceived you to be a fighter. Hang in there, it can only get better, or should I say easier?
never say never
patience is the companion of wisdom

jacannon63
 
Posts: 147
Joined: Mon May 19, 2008 8:20 am

Re: Having any troubles? Forum working OK?

Postby jacannon63 » Mon May 09, 2011 1:10 pm

old password won't work. jacannon63@msn.com
Stump sittin since 1981

User avatar
Ben Sobieck
 
Posts: 446
Joined: Thu Oct 30, 2008 8:29 am

Re: Having any troubles? Forum working OK?

Postby Ben Sobieck » Mon May 09, 2011 1:27 pm

Hit "post reply" at the very bottom of the thread to post without quoting.

Users of the old forum must reset their passwords before being able to log into the new forum.

User avatar
charlie 01
 
Posts: 666
Joined: Mon Aug 23, 2010 4:44 am
Location: Illinois

Re: Having any troubles? Forum working OK?

Postby charlie 01 » Mon May 09, 2011 4:04 pm

Again, can't open up images in past posts. Whats with that?
never say never
patience is the companion of wisdom

User avatar
ishman
 
Posts: 60
Joined: Sat Sep 18, 2010 2:52 am
Location: western pennsylvania

Re: Having any troubles? Forum working OK?

Postby ishman » Thu May 12, 2011 7:36 pm

Is it just mine or is everyones date and time wrong?
Eric

PreviousNext

Return to NEW FORUM FAQ

Who is online

Users browsing this forum: No registered users and 1 guest