Having any troubles? Forum working OK?

If you used our old forum, please read this ...
User avatar
jonny5buck
 
Posts: 437
Joined: Wed Sep 10, 2008 8:06 am
Location: Land of Lincoln

Re: Having any troubles? Forum working OK?

Postby jonny5buck » Thu May 12, 2011 7:53 pm

ishman wrote:Is it just mine or is everyones date and time wrong?




Everyone had to rest theirs..you'll need to also in your control panel,if you did that like i did ...i notice sometimes its still saying tommorrows date for post today...and sometimes that my posts are at say 2am ...when i am sound asleep...i believe they are still working the bugs out!-- :ugeek:

bmstaaf
 
Posts: 248
Joined: Fri Mar 20, 2009 3:04 pm

Re: Having any troubles? Forum working OK?

Postby bmstaaf » Sun May 15, 2011 8:49 am

I keep getting timed out on my cell phone, before i would log in, stay logged in with no issues. Now it kicks me off and I have to log off and log back on to respond...anyone seeing this or is it operator error? It's driving me nuts!

User avatar
jonny5buck
 
Posts: 437
Joined: Wed Sep 10, 2008 8:06 am
Location: Land of Lincoln

Re: Having any troubles? Forum working OK?

Postby jonny5buck » Sun May 15, 2011 2:00 pm

bmstaaf wrote:I keep getting timed out on my cell phone, before i would log in, stay logged in with no issues. Now it kicks me off and I have to log off and log back on to respond...anyone seeing this or is it operator error? It's driving me nuts!



I believe ''Rocky'' said they were having to wait till they can get that ironed out with you guys who access from your phones.I know ''Mac'' said he was having some sort of troubles when he accessed the site from his phone...might be a while before it's completed-

User avatar
charlie 01
 
Posts: 660
Joined: Mon Aug 23, 2010 4:44 am
Location: Illinois

Re: Having any troubles? Forum working OK?

Postby charlie 01 » Sun May 15, 2011 2:40 pm

Has anyone tried to open up images of passed posts? The ones with the red "X". Or am I the only one having this problem.
never say never
patience is the companion of wisdom

bmstaaf
 
Posts: 248
Joined: Fri Mar 20, 2009 3:04 pm

Re: Having any troubles? Forum working OK?

Postby bmstaaf » Sun May 15, 2011 6:30 pm

Got ya thanks!

Jon H.
 
Posts: 61
Joined: Sat Apr 03, 2010 11:56 am
Location: Louisiana

Re: Having any troubles? Forum working OK?

Postby Jon H. » Tue May 17, 2011 9:14 pm

I'm having problems getting my password! When I click on your website, all I get is ( sorry, that key does not appear to be valid.) So that is it . Yes, I'm a little old school, and the new forum seams a little confusing. But I'm sure I will get use to it. So email me and tell me how to get my password. Thanks Jon H.

retiredsailor
 
Posts: 148
Joined: Tue Mar 03, 2009 5:10 am

Re: Having any troubles? Forum working OK?

Postby retiredsailor » Wed May 18, 2011 8:51 am

Like so many other aspects of our declining culture (we are, you know, fast becoming a 3rd world country). When something is working just fine (such as the previous D&DH Forum), someone, for whatever reasons, manages to convince management that 'changes' need to be made.......and the result is simply not nearly as satisfying as the 'old' model that it replaced. It is frustrating, not well defined, doesn't make any significant improvement over the previous version, does not respond as advertised, etc. I do not under the need for this latest change, and thus far, it seems to have taken away from the pleasure that I once enjoyed on the D&DH Forum. My hope is that the hardcopy published D&DH magazine doesn't also attempt to make any such "imporvements" or D&DH can color me gone. Everyone and everything has competition and most of us will go to the one who makes the better mouse trap.
It isn't what happens to us, it is how we deal with it, that matters most.

User avatar
Rocky Landsverk
 
Posts: 46
Joined: Mon Apr 28, 2008 6:31 am

Re: Having any troubles? Forum working OK?

Postby Rocky Landsverk » Fri May 20, 2011 9:00 am

Hi all,

we are monitoring the feedback and we are fixing/improving as we go. Certainly I wish we had done more work to iron some bugs out before switching -- my theory of letting the users tell us what the bugs were was not very helpful to our users. We should have had a power-user group work the bugs out with us before launch.

A couple things we are going to improve,

1) recent posts -- we are adding much easier functionality to see what's new
2) mobile -- this is my personal pet project -- if you like to access the forums on your mobile, please post or IM to me your feedback and your wishlist. It is my goal that his forum be very mobile-enabled.
3) photo gallery -- I want a great photo gallery. we're working on improving that.

One thing I did want to comment on -- our "old" forum was very old, we were on a version that couldn't even be updated. we had to change for several reasons, but it wasn't change for change's sake, it was to get onto a platform that would allow us to improve in the future. the future being the next few weeks!

thank you all -- please continue to tell us if you have any troubles.
Rocky Landsverk
Online Product Manager
DeerandDeerHunting.com

easports
 
Posts: 136
Joined: Wed Jan 27, 2010 10:07 am

Re: Having any troubles? Forum working OK?

Postby easports » Wed Jun 29, 2011 11:15 am

I thought it was just me regarding the difficulties with this new forum. Personally I hate it. The old forum was much more user friendly.

User avatar
Wanderer
 
Posts: 530
Joined: Sun Feb 08, 2009 3:35 am

Re: Having any troubles? Forum working OK?

Postby Wanderer » Wed Aug 03, 2011 5:18 am

Rocky,
It's AM on the 3rd of August. I logged in and , for some reason, very few pictures are showing anything other than a red X.
Even some avatars are missing.
What's up?

PreviousNext

Return to NEW FORUM FAQ

Who is online

Users browsing this forum: No registered users and 0 guests