Having any troubles? Forum working OK?

If you used our old forum, please read this ...
Meules37
 
Posts: 51
Joined: Thu Oct 28, 2010 2:10 am

Re: Having any troubles? Forum working OK?

Postby Meules37 » Mon Aug 15, 2011 8:33 am

Well it's been a week and still no pictures. VERY FRUSTRATING!!!

User avatar
Ben Sobieck
 
Posts: 446
Joined: Thu Oct 30, 2008 8:29 am

Re: Having any troubles? Forum working OK?

Postby Ben Sobieck » Mon Aug 15, 2011 8:38 am

My apologies, this is still being fixed.

User avatar
charlie 01
 
Posts: 659
Joined: Mon Aug 23, 2010 4:44 am
Location: Illinois

Re: Having any troubles? Forum working OK?

Postby charlie 01 » Tue Aug 16, 2011 10:05 am

Tried to submit a new post today with a pic, would not accept it. Seems like this problem is going on too long. Am I doing something wrong? I don't know, but I don't think so.
never say never
patience is the companion of wisdom

User avatar
Ben Sobieck
 
Posts: 446
Joined: Thu Oct 30, 2008 8:29 am

Re: Having any troubles? Forum working OK?

Postby Ben Sobieck » Tue Aug 16, 2011 10:19 am

You're not wrong, it's the forum itself. We're fixing this. It doesn't seem like it should be a huge issue, but it's part of a critical error in a server that's taking some time.

User avatar
Sailfish
 
Posts: 1645
Joined: Mon May 19, 2008 11:12 am

Re: Having any troubles? Forum working OK?

Postby Sailfish » Tue Aug 16, 2011 12:48 pm

Ben Sobieck wrote:, I somehow missed this thread..


Well apparently I did too. Sorry for the email
"Go as far as you can see; when you get there, you'll be able to see farther."

User avatar
Ben Sobieck
 
Posts: 446
Joined: Thu Oct 30, 2008 8:29 am

Re: Having any troubles? Forum working OK?

Postby Ben Sobieck » Tue Aug 16, 2011 12:52 pm

No problem at all, don't hesitate to e-mail if something looks odd.

User avatar
charlie 01
 
Posts: 659
Joined: Mon Aug 23, 2010 4:44 am
Location: Illinois

Re: Having any troubles? Forum working OK?

Postby charlie 01 » Sat Aug 20, 2011 4:21 pm

Still no luck uploading pics. Also having no luck with an avatar.
never say never
patience is the companion of wisdom

User avatar
Ohio farms
 
Posts: 1916
Joined: Wed Aug 19, 2009 11:13 am
Location: Mentor, Ohio

Re: Having any troubles? Forum working OK?

Postby Ohio farms » Sat Aug 20, 2011 8:12 pm

Same here. Pictures not uploading.
Keep life simple...if you hear hoofbeats, think horses, not zebras.

Meules37
 
Posts: 51
Joined: Thu Oct 28, 2010 2:10 am

Re: Having any troubles? Forum working OK?

Postby Meules37 » Sun Aug 21, 2011 9:19 am

This picture thing is getting ridiculous. So much of this forum is sharing pictures, especially in the upcoming months. These issues have been going on for almost three weeks now. Getting very annoyed. Maybe D&DH should try a new IT service.

User avatar
Ben Sobieck
 
Posts: 446
Joined: Thu Oct 30, 2008 8:29 am

Re: Having any troubles? Forum working OK?

Postby Ben Sobieck » Mon Aug 22, 2011 7:29 am

Doing everything I can, sorry for the wait, guys.

PreviousNext

Return to NEW FORUM FAQ

Who is online

Users browsing this forum: No registered users and 0 guests