Having any troubles? Forum working OK?

If you used our old forum, please read this ...
User avatar
Ben Sobieck
 
Posts: 446
Joined: Thu Oct 30, 2008 8:29 am

Re: Having any troubles? Forum working OK?

Postby Ben Sobieck » Mon Aug 22, 2011 9:58 am

Should be working now, give it a try.

User avatar
bobow
 
Posts: 624
Joined: Wed Jul 16, 2008 9:26 am
Location: Northern IL

Re: Having any troubles? Forum working OK?

Postby bobow » Mon Aug 22, 2011 2:46 pm

Ben Sobieck wrote:Should be working now, give it a try.


What did you supposedly do? I do not see pictures that are supposed to be in the posts. Maybe it's my browser?
Thomas Jefferson, 1774 July. "The God who gave us life, gave us liberty at the same time."

Life Member: NRA, ISRA; Member CCRA

Meules37
 
Posts: 51
Joined: Thu Oct 28, 2010 2:10 am

Re: Having any troubles? Forum working OK?

Postby Meules37 » Mon Aug 22, 2011 8:42 pm

Still not working. Tried with both Internet Explorer and Google Chrome.

User avatar
Ben Sobieck
 
Posts: 446
Joined: Thu Oct 30, 2008 8:29 am

Re: Having any troubles? Forum working OK?

Postby Ben Sobieck » Tue Aug 23, 2011 7:45 am

Try logging out and logging back in before posting the image again. Are you able to see this image?

Picture 1.png
Picture 1.png (75.68 KiB) Viewed 2803 times

User avatar
charlie 01
 
Posts: 667
Joined: Mon Aug 23, 2010 4:44 am
Location: Illinois

Re: Having any troubles? Forum working OK?

Postby charlie 01 » Tue Aug 23, 2011 2:55 pm

Can post pics O.K. now. My next issue is changing and or installing an avatar. Can't seem to get anywhere. Any one have the know how?
never say never
patience is the companion of wisdom

User avatar
bobow
 
Posts: 624
Joined: Wed Jul 16, 2008 9:26 am
Location: Northern IL

Re: Having any troubles? Forum working OK?

Postby bobow » Tue Aug 23, 2011 5:20 pm

Ben Sobieck wrote:Try logging out and logging back in before posting the image again. Are you able to see this image?

Picture 1.png


I can see this one without a problem but going back to previous posts they don't show up.

One example: http://www.deeranddeerhunting.com/forum/viewtopic.php?f=46&t=8653
Thomas Jefferson, 1774 July. "The God who gave us life, gave us liberty at the same time."

Life Member: NRA, ISRA; Member CCRA

User avatar
Nwest
 
Posts: 30
Joined: Sat Oct 30, 2010 4:09 pm
Location: SE Wisconsin

Re: Having any troubles? Forum working OK?

Postby Nwest » Sat Sep 10, 2011 7:37 am

I really enjoyed this forum last year...

I am slowly figuring things out, but it looks like changes were made in May and there are still a lot of issues. Not a good sign. I figured out how to add an avatar by linking to an off site picture, but why can't I just upload one of my images and why can't I see pictures in the majority of the posts. Having a discussion about trail cam photos or identifying an animal in a picture isn't that easy when you can't see the pictures.

User avatar
charlie 01
 
Posts: 667
Joined: Mon Aug 23, 2010 4:44 am
Location: Illinois

Re: Having any troubles? Forum working OK?

Postby charlie 01 » Mon Sep 12, 2011 9:04 pm

Still can't get an avatar installed. Need help here some one. What does URL stand for? At trying to upload something they ask you to enter a URL to where the pic is to be found at. What was wrong with the BROWSE way of uploading avatars? I don't think anyone is watching this stuff, they are all out scouting their hunting sites.
never say never
patience is the companion of wisdom

User avatar
Rocky Landsverk
 
Posts: 46
Joined: Mon Apr 28, 2008 6:31 am

Re: Having any troubles? Forum working OK?

Postby Rocky Landsverk » Tue Sep 13, 2011 2:11 pm

we are working on fixing the problem of not being able to simply browse to, and upload, your own avatar.

and I am boycotting my own avatar until we fix it!

very sorry for the delay in getting this done.
Rocky Landsverk
Online Product Manager
DeerandDeerHunting.com

User avatar
charlie 01
 
Posts: 667
Joined: Mon Aug 23, 2010 4:44 am
Location: Illinois

Re: Having any troubles? Forum working OK?

Postby charlie 01 » Tue Sep 13, 2011 10:18 pm

Thanks for the reply Rocky, We kept getting no answers on this problem for so long.
never say never
patience is the companion of wisdom

PreviousNext

Return to NEW FORUM FAQ

Who is online

Users browsing this forum: No registered users and 0 guests